Back to overview
Degraded
Intermittent Network Errors
May 15 at 02:53am PDT
Affected services
Kitsu Website
Legacy API
GraphQL API
Legacy API
GraphQL API
Resolved
May 18 at 02:13pm PDT
We have mitigated the issues causing degraded performance on Kitsu
Affected services
Kitsu Website
Legacy API
GraphQL API
Legacy API
GraphQL API
Created
May 15 at 02:53am PDT
We are experiencing intermittent network errors lasting, and are investigating the root cause.
Affected services
Kitsu Website
Legacy API
GraphQL API
Legacy API
GraphQL API