Kitsu API Down
Resolved
Aug 21 at 05:10pm PDT
Our servers are now back online and smooth sailing!
Affected services
Updated
Aug 21 at 04:45pm PDT
One of our cloud hosting providers (DigitalOcean) is currently experiencing power issues at the data center with our servers. You can follow along here: https://status.digitalocean.com/incidents/gj8y2sl490xf
Affected services
Created
Aug 21 at 04:06pm PDT
We are currently experiencing issues with a server which has brought the Kitsu API down. We are working to restore service at this time.
Affected services